Menu Commands Reference

Help > Main Window > Menu Commands Reference

The menu bar contains every command that you can use in Shine. Although almost all of the most-commonly-used functions can be accessed in other ways, the menu bar is there if you want access to everything!

This page lists every single command on that menu bar and what it does.

Want more of an overview of how the menu bar works in the main window overall? Check the Using the Main Window page. Want to learn how to change keyboard shortcuts? Check the “Change Keyboard Shortcuts” page.

Quick Jump

File
Edit
View
Calendars
Go
Tools
Help


File Menu

Menu Item Description Default Key Shortcut
Create Event Create a new event to add to one of your calendars. Ctrl + N
Create Task Create a new task, for you to complete by a certain due date. Ctrl + Shift + N
Import Calendar File Open a calendar file on your computer and add it to Shine. Ctrl + O
Print Print a view of your calendar. Ctrl + P
Print Preview Get a preview of how your calendar will look when printed. Ctrl + Shift + P
Data Storage Options View options related to how much data is being used for Shine.
Exit Shine Close the program. Alt + F4

Edit Menu

Menu Item Description Default Key Shortcut
Undo Undoes a recent action. Ctrl + Z
Redo Redoes an action recently undone. Ctrl + Y
Copy Copies the selected events, ready to be pasted elsewhere. Ctrl + C
Cut Cuts out the selected events, ready to be pasted elsewhere. Ctrl + X
Paste Pastes events that were previously copied or cutted. Ctrl + V
Delete Deletes the selected events. Delete
Edit Item Opens the selected events for editing.
Set Recurring Set selected events to recur every week, year, etc.
Notify me When enabled, Shine will display a notification before the event starts.
Properties View a selected event’s properties, which contains more advanced options. Ctrl + I
Move to Move selected events to a different calendar.
Copy to Copy selected events to a different calendar.
Select Select multiple events.
All Select all events currently visible. Ctrl + A
Yet to Occur Select all events currently visible that have yet to occur.
Invert Selection Deselects all selected events, and selects all unselected events.
Deselect All Deselects all events. Ctrl + Alt + A
Find Find a certain event. Ctrl + F

View Menu